Соответствие версий Magento версиям Zend Framework

[12 декабря 2016 г.]    Российская сборка Magento 2.49.13
Magento 2: модули и услуги
magereport.com: составление перечня необходимых для установки заплаток SUPEE
#1 Дмитрий Федюк
  • Администратор
  • Иконка
  • Группа: Администратор
  • Сообщений: 8932
  • Регистрация: 20.02.2010

11.04.2011 22:24

Это соответствие важно знать программистам, которые используют в своих модулях для Magento классы Zend Framework, потому что спецификации Zend Framework имеют различия от версии к версии.


Magento 1.4.0.0 - 1.4.1.1
Zend Framework 1.9.6


Magento 1.4.2.0
Zend Framework 1.10.8


Magento 1.5.0.0 - 1.5.1.0
Zend Framework 1.11.1

Поделиться темой: