Df_Api2 requires module "Mage_Api2

[10 ноября 2016 г.]    Российская сборка Magento 2.49.12
Magento 2: модули и услуги
#1 Владимир Кузьменко
  • Группа: Клиент
  • Сообщений: 119
  • Регистрация: 28.11.2010

08.08.2012 08:16

Не помогло, верхняя строка только была раскомпилированна.
Сейчас появляется экран с ошибкой: There has been an error processing your request
Посмотрел номер ошибки:
a:4:{i:0;s:45:"Module "Df_Api2" requires module "Mage_Api2".";i:1;s:660:"#0 /var/www/html/app/code/core/Mage/Core/Model/Config.php(849): Mage::throwException('Module "Df_Api2...')
#1 /var/www/html/app/code/core/Mage/Core/Model/Config.php(812): Mage_Core_Model_Config->_sortModuleDepends(Array)
#2 /var/www/html/app/code/core/Mage/Core/Model/Config.php(315): Mage_Core_Model_Config->_loadDeclaredModules()
#3 /var/www/html/app/code/core/Mage/Core/Model/App.php(409): Mage_Core_Model_Config->loadModules()
#4 /var/www/html/app/code/core/Mage/Core/Model/App.php(338): Mage_Core_Model_App->_initModules()
#5 /var/www/html/app/Mage.php(640): Mage_Core_Model_App->run(Array)
#6 /var/www/html/index.php(86): Mage::run('', 'store')
#7 {main}";s:3:"url";s:16:"/index.php/admin";s:11:"script_name";s:10:"/index.php";}

Что еще можно посмотреть?

#2 Дмитрий Федюк
  • Администратор
  • Иконка
  • Группа: Администратор
  • Сообщений: 8884
  • Регистрация: 20.02.2010

08.08.2012 08:30

Скачайте и установите последнюю версию заново, убрал из нее зависимость от модуля Mage_Api2.

#3 Владимир Кузьменко
  • Группа: Клиент
  • Сообщений: 119
  • Регистрация: 28.11.2010

08.08.2012 09:04

Спасибо, все заработало после последнего обновления.

Поделиться темой: