Установка шаблона для 1.3 на версию 1.2

[10 ноября 2016 г.]    Российская сборка Magento 2.49.12
Magento 2: модули и услуги
#1 svjatoy
  • Группа: Пользователь
  • Сообщений: 1
  • Регистрация: 28.07.2010

28.07.2010 23:50

Вопрос такого плана. Можно ли установить шаблон для версии мегенто 1.3 на версию 1.2?
Если есть сильные отличия между версиями, тогда как обновить до версии 1.3 без потери данных и настроек?

#2 orottech
  • Группа: Пользователь
  • Сообщений: 24
  • Регистрация: 26.06.2010

29.07.2010 00:24

Просмотр сообщенияsvjatoy (28.07.2010 23:50) писал:

Вопрос такого плана. Можно ли установить шаблон для версии мегенто 1.3 на версию 1.2?
Если есть сильные отличия между версиями, тогда как обновить до версии 1.3 без потери данных и настроек?

не стоит этого делать, как и пользоваться версией 1.2. сейчас текущая 1.4.1.1 и нужно пользовать ее.
впрочем, если стоит версия 1.3.2.4 и все работает нормально, то лучше не трогать.

в любом случае, при апгрейде нужно править шаблоны.

Поделиться темой: