1.37.0 не работает с устаревшей версией 3 ioncube loader

[10 ноября 2016 г.]    Российская сборка Magento 2.49.12
Magento 2: модули и услуги
#1 Александр Жбанов
  • Группа: Клиент
  • Сообщений: 17
  • Регистрация: 04.07.2011

05.05.2012 06:48

При установке сборки на сервер с ioncube 3.* выдает ошибку

Цитата

The file /home/r/rvdvru/dvrv.ru/public_html/app/code/local/Df/Cms/Model/Mysql4/Setup.php cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader.


#2 Дмитрий Федюк
  • Администратор
  • Иконка
  • Группа: Администратор
  • Сообщений: 8886
  • Регистрация: 20.02.2010

05.05.2012 06:57

Что мешает установить современную версию ionCube Loader?

#3 Александр Жбанов
  • Группа: Клиент
  • Сообщений: 17
  • Регистрация: 04.07.2011

05.05.2012 07:11

Обычный хостинг, поэтому придется с техподдержкой договариваться (что собственно уже и делаю). Укажите, пожалуйста, в "Что нового в последних версиях?" об изменений требований к версии ioncube. Думаю будет полезно пользователям. 1.34 Работала с 3.* версией.

#4 Александр Жбанов
  • Группа: Клиент
  • Сообщений: 17
  • Регистрация: 04.07.2011

05.05.2012 09:26

Нашел где это указано. Как раз в комментариях в выпущенным версиям сборки "Для обновления до этой и более новых версий требуется перезапросить у администратора форума лицензию (для клиентов — бесплатно)." Что и означало изменение версии ioncube =) Тему можно удалять, не несет смысловой нагрузки.

Поделиться темой: