Проблема при установке Magento на vertrigoServ

[10 ноября 2016 г.]    Российская сборка Magento 2.49.12
Magento 2: модули и услуги
#1 Алексей Лазарев
  • Группа: Пользователь
  • Сообщений: 143
  • Регистрация: 19.11.2011

16.01.2012 16:17

Здравствуйте, перенёс существующий магазин на локальный хост (использую VertrigoServ), но как-то странно всё работает, подскажите что я не так делаю:

При переходе по адресу localhost.com страница грузится секунд 15-20 а потом вижу следующее:

Изображение






При исполнении скрипта magento-check.php получаю:

Изображение






Настройки компонентов в VertrigoServ:

Изображение






Настройки расширений в VertrigoServ:
Изображение


Настройки в файле windows/system32/drivers/etc/hosts
127.0.0.1 localhost localhost.com www.localhost.com

Все файлы Magento лежат в папке www/


Адрес магазина поменял в базе данных в таблице core_config_data на:
web/unsecure/base_url --> http://localhost.com/
web/secure/base_url --> https://localhost.com/


Пробую зайти в админку и после ввода логина и пароля получаю следющуее:
Изображение

#2 Дмитрий Федюк
  • Администратор
  • Иконка
  • Группа: Администратор
  • Сообщений: 8885
  • Регистрация: 20.02.2010

16.01.2012 16:21

Так вы даже административный адрес в адресную строку с ошибкой вписали, что уж говорить о настройках, которые заочно не оценишь...

#3 Алексей Лазарев
  • Группа: Пользователь
  • Сообщений: 143
  • Регистрация: 19.11.2011

16.01.2012 16:24

Вы считаете что я это специально сделал?! :blink:
Дак я не зря её и выделил, что после перехода по localhost.com/admin и после введения логина и пароля строка автоматически превращается в "http://localhost.comindex.php/admin/dashboard/index/key/9062e1c601044f8c14c628bd90d9bb54/?SID=qbkq1k3mms04b0g90atrlno890"

А если вручную потом поправить то:
Изображение

#4 Дмитрий Федюк
  • Администратор
  • Иконка
  • Группа: Администратор
  • Сообщений: 8885
  • Регистрация: 20.02.2010

16.01.2012 16:24

И картинки надо загружать на сервер форума, на не на сторонние серверы.

#5 Алексей Лазарев
  • Группа: Пользователь
  • Сообщений: 143
  • Регистрация: 19.11.2011

16.01.2012 16:28

Просто вставляю изображение, и не вижу там 'загрузить картинку на форуме', там только выпадает URL для вставки изображения

Я не менял никакие настройки в VertrigoServ, всё стоит по дефолту после установки VertrigoServ

#6 Алексей Лазарев
  • Группа: Пользователь
  • Сообщений: 143
  • Регистрация: 19.11.2011

16.01.2012 16:38

Может есть какие-нибудь предположения?

#7 Дмитрий Федюк
  • Администратор
  • Иконка
  • Группа: Администратор
  • Сообщений: 8885
  • Регистрация: 20.02.2010

16.01.2012 16:44

Как прикрепить картинку к форумному сообщению

#8 Dima
  • ворует чужие книги и выдаёт за свои
  • Группа: Заблокирован
  • Сообщений: 128
  • Регистрация: 05.04.2011

16.01.2012 17:46

Цитата

Может есть какие-нибудь предположения?

Вам сюда надо заглянуть. Zend Server CE Установка под ключ подробно
Сегодня я поставлю статью как настроить виртуальный хост в Zend Server CE

И в добавок скажу выкинуть и забыть VertrigoServ.
Установите сервер Zend Server CE это стоит, чтобы пару часов потерять. :rolleyes:

Поделиться темой: